Install kdelibs >= 4.5 in Ubuntu 10.04

Andreas Pakulat apaku at gmx.de
Fri Mar 23 13:33:09 UTC 2012


On 23.03.12 15:18:14, tuxx 1337 wrote:
> 
> Hi,
> 
> Is there an option to install kdelibs >= 4.5 in Ubuntu 10.04? I need this to compile kdevelop from git sources (trunk). I've tried searching all over the Internet, but got no solution. Adding ppa:kubuntu-ppa/backports is useless because the package is not there. I'm hoping that someone from here also wanted to compile kdevelop on Lucid. Thanks. 		 	   		  

You'll probably get more and better answers by asking this question in
an Ubuntu forum.

Andreas





More information about the KDevelop mailing list