Crash after update

Leon Pollak leonp at plris.com
Mon Jan 14 09:46:58 UTC 2008


hello, all.

I confess here that I am an idiot and bag for an urgent help.

Recently I did "yum update" on my FC8 machine (idiot!!!) and after restart of 
it today's morning kdevelop crashes.

It starts, opens till the end the project (tested with several different 
projects), stays opened for 3-4 minutes and then crashes even if i do not 
touch a thing in my PC, just sitting and waiting.

I tried to run older versions of kdevelop till 3.4.90-24 - the same problem.

Below is the list of last things updated by yum (from yum.log):
Jan 13 11:23:28 Updated: bash - 3.2-19.fc8.x86_64
Jan 13 11:23:33 Updated: libxml2 - 2.6.31-1.fc8.x86_64
Jan 13 11:23:37 Updated: mesa-libGL - 7.0.2-2.fc8.x86_64
Jan 13 11:23:37 Updated: mesa-libGLU - 7.0.2-2.fc8.x86_64
Jan 13 11:23:38 Updated: libtirpc - 0.1.7-14.fc8.x86_64
Jan 13 11:23:39 Updated: gtk-vnc - 0.3.2-1.fc8.x86_64
Jan 13 11:24:30 Updated: evolution - 2.12.2-3.fc8.x86_64
Jan 13 11:24:34 Updated: pciutils - 2.2.9-1.fc8.x86_64
Jan 13 11:24:34 Updated: libutempter - 1.1.5-1.fc8.x86_64
Jan 13 11:24:35 Updated: libtheora - 1.0beta2-3.fc8.x86_64
Jan 13 11:24:35 Updated: pycairo - 1.4.12-1.fc8.x86_64
Jan 13 11:24:37 Updated: libicu - 3.8-4.fc8.x86_64
Jan 13 11:24:38 Updated: postgresql-libs - 8.2.6-1.fc8.x86_64
Jan 13 11:24:38 Updated: gtk-vnc-python - 0.3.2-1.fc8.x86_64
Jan 13 11:24:39 Updated: rpcbind - 0.1.4-12.fc8.x86_64
Jan 13 11:24:40 Updated: glx-utils - 7.0.2-2.fc8.x86_64
Jan 13 11:24:49 Updated: nautilus-sendto - 0.12-5.fc8.x86_64
Jan 13 11:24:52 Updated: sudo - 1.6.9p4-3.fc8.x86_64
Jan 13 11:24:53 Updated: transmission - 1.00-1.fc8.x86_64
Jan 13 11:24:54 Updated: wpa_supplicant - 1:0.5.7-21.fc8.x86_64
Jan 13 11:24:58 Updated: doxygen - 1:1.5.4-1.fc8.x86_64
Jan 13 11:24:59 Updated: psmisc - 22.6-2.fc8.x86_64
Jan 13 11:25:02 Updated: selinux-policy - 3.0.8-73.fc8.noarch
Jan 13 11:25:05 Updated: system-config-network-tui - 1.4.7-1.fc8.noarch
Jan 13 11:25:07 Updated: system-config-network - 1.4.7-1.fc8.noarch
Jan 13 11:25:34 Updated: selinux-policy-targeted - 3.0.8-73.fc8.noarch
Jan 13 11:25:47 Updated: selinux-policy-devel - 3.0.8-73.fc8.noarch
Jan 13 11:25:47 Updated: pycairo-devel - 1.4.12-1.fc8.x86_64
Jan 13 11:25:55 Updated: evolution-help - 2.12.2-3.fc8.x86_64
Jan 13 11:25:55 Updated: pciutils-devel - 2.2.9-1.fc8.i386
Jan 13 11:25:55 Updated: pciutils-devel - 2.2.9-1.fc8.x86_64
Jan 13 11:25:56 Updated: libxml2 - 2.6.31-1.fc8.i386
Jan 13 11:25:59 Updated: mesa-libGL - 7.0.2-2.fc8.i386
Jan 13 11:26:01 Updated: libvirt - 0.4.0-2.fc8.x86_64
Jan 13 11:26:02 Updated: mesa-libGLU - 7.0.2-2.fc8.i386
Jan 13 11:26:33 Updated: evolution - 2.12.2-3.fc8.i386
Jan 13 11:26:36 Updated: libutempter - 1.1.5-1.fc8.i386
Jan 13 11:26:37 Updated: postgresql-libs - 8.2.6-1.fc8.i386
Jan 13 11:26:37 Updated: libtheora - 1.0beta2-3.fc8.i386
Jan 13 11:26:39 Updated: libicu - 3.8-4.fc8.i386
Jan 13 11:26:40 Updated: libvirt-python - 0.4.0-2.fc8.x86_64
Jan 13 11:26:41 Updated: libxml2-python - 2.6.31-1.fc8.x86_64
Jan 13 11:26:43 Updated: mesa-libGL-devel - 7.0.2-2.fc8.x86_64
Jan 13 11:26:46 Updated: libxml2-devel - 2.6.31-1.fc8.x86_64
Jan 13 11:26:48 Updated: libxml2-devel - 2.6.31-1.fc8.i386
Jan 13 11:26:52 Updated: docbook-style-xsl - 1.73.2-4.fc8.noarch
Jan 13 11:26:53 Updated: mesa-libGLU-devel - 7.0.2-2.fc8.x86_64

I desperately need the kdevelop running ASAP!!!

Please!!! Help!!!
Please!!! Help!!!
Please!!! Help!!!
-- 
Leon 




More information about the KDevelop mailing list