KDevelop v2.1.3 (SuSE 8.1)

Mathias-H. Weber m-h.w at web.de
Tue Jan 21 21:59:38 UTC 2003


Am Dienstag, 21. Januar 2003 01:16 schrieben Sie:
> Hello all.
> Is KDevelop 2.1.3 supposed to run out of the box (as it was included in
> SuSE 8.1)? It seems that I cannot run my project after creating one.
> Shouldn't that work on a freshly created KDE or Qt project?
>
> I am making my first steps right now and after creating a new project I
> choose "Make" and get the following error:
>
> gmake: /myPath/../../Test: Datei oder Verzeichniss nicht gefunden
> gmake: *** Keine Regel um "/myPath/../../Test" zu erstellen. Schluss.
> *** fehlgeschlagen ***
>

Well - it is supposed to - but it doesn't :-(

I was very happy with SuSE7.3 and KDevelop. But with 8.0 everything turned 
into a nightmare that I decided to wait for the next version. After having  
8.1 installed I found the nightmare going on!

As I had some time I tried this and that especially "Make automake" and 
"configure" everytime I changed anything and finally I got it to run. But 
unfortunately I do not remember what exactly solved the problem because in 
the meantime Kdevelop 3 was matured sufficiently that I switched to it. I 
would recommend you to do the same (especially because there is a 
shrink-wrapped rpm-package for SuSE8.1)

Good luck - its worth the work!
Mathias

-
to unsubscribe from this list send an email to kdevelop-request at kdevelop.org with the following body:
unsubscribe »your-email-address«



More information about the KDevelop mailing list