Fwd: kdevelop-3.0a3: Compile problem - Subversion plugin

Harald Fernengel harry at kdevelop.org
Thu Jan 9 14:35:18 UTC 2003


Hi,

On Thursday 09 January 2003 15:07, you wrote:
> I have problems to compile Kdevelop when compiling kdevelop with the
> Subversion plugin (Subversion is installed and working). I'm using gcc-3.1
> Do anyone have any idea about this (my C++ skills are to limited to fix
> it)? I really look forward to use kdevelop with subversion.

you are using a different version of subversion. subversion is a moving target 
at the moment and the api changes from version to version so please wait a 
few days until someone updates the KDevelop integration. If you want to give 
it a try, check the subversion changelogs for information what has changed 
and try to adjust the KDevelop code.

Best regards,
Harry



-
to unsubscribe from this list send an email to kdevelop-request at kdevelop.org with the following body:
unsubscribe »your-email-address«



More information about the KDevelop mailing list