Kate issues with Kdevelop (again)

Chris TenHarmsel ctenha56 at calvin.edu
Tue Jun 4 21:52:59 UTC 2002


Hi all,
Recently a question was posed about kdevelop not being able to find Kate:

> On Friday 24 May 2002 1:26 am, Ajay Guleria wrote:
> > Hi,
> >
> > I compiled kdevelop and gideon from the latest sources with
> > 	configure --prefix=$HOME/kdevelop  #since I cannot be root in my
> > environment make
> > 	make install
> >
> > When I run kdevelop, it exits with a message that "Kate" was not found. I
> > can see kate under /usr/bin. I have KDE3.0.0 installed on my machine. I
> > have tried setting paths and library paths but it didn't help. Can someone
> > tell me what's wrong?

and the response was to edit the code in docviewman.cpp line 71 to refer to 
libkatepart instead of katepart.  It was mentioned that this  might not be a 
"good" solution because the developer might have had a good reason for 
changing this.  Can anyone clarify on this?  I just made this fix, but I was 
wondering if I'm going to have to do this every time I compile CVS or any 
other version, and it would be nice to know why this is the case (katepart 
vs. libkatepart).

Thanks for any help you can offer,
Chris

-
to unsubscribe from this list send an email to kdevelop-request at kdevelop.org with the following body:
unsubscribe »your-email-address«



More information about the KDevelop mailing list