Unable to debugg

Nathanael Noblet nathanael at gnat.ca
Thu Jul 11 04:46:11 UTC 2002


Ok,
    So I have been enjoying Kdevelop for sometime now. There are still some
quirks to be worked on it is true. There is one that I can't seem to beat
though.
    All of a sudden I am no longer able to debug my programs. When I try to
set a break point. Instead of setting the breakpoint, it says "Pending add>
breakpoint...".
    I am unsure as to why it has changed from adding a breakpoint, to simply
adding a pending breakpoint. I am using the internal debugged (kdbg). I
tried simply debugging from that debugger, with no luck either. I have
removed the programs and re-installed. Looked for hidden setting files in my
home directory related to kdbg and kdevelop, deleted them and re-installed
both kdevelop and kdbg. Yet I am unable to do anything about it. It is
making this very difficult to proceed. I see that there are a couple people
on the mailing list with the same problem but I haven't seen anyone with a
solution. Is there one? Does anyone know what is happening? I would
appreciate anything that could help me figure it out.

-- 
Nathanael Noblet

Gnat Solutions
4604 Monterey Ave NW
Calgary, AB.
T3B 5K4

(403) 289-4408
(403) 809-5368


-
to unsubscribe from this list send an email to kdevelop-request at kdevelop.org with the following body:
unsubscribe »your-email-address«



More information about the KDevelop mailing list