(QT Project && KDevelop 2.1.2 && autoconf-2.53a) == fail

Hynek Schlawack hynek at hys.in-berlin.de
Sun Jul 7 21:53:34 UTC 2002


* Johnny A <johnny at johnnys.info> wrote:

> > fate of being on the same university like Sandy Meier :)). So I
> > wanted to start recently but KDevelop refuses to create the project
> > with the error that "AC_Dest" ain't defined. The strange thing is
> > that
> I'm using Gentoo too. Have you tried doing
> export WANT_AUTOCONF_2_5=1
> export WANT_AUTOMAKE_1_4=1
> before starting KDevelop?

Yes, I have WANT_AUTOCONF_2_5 by default and I also tried it with
WANT_AUTOMAKE_1_4 and the error pertains.

[snip]
configure.in:26: warning: do not use m4_patsubst: use patsubst or
m4_bpatsubst
configure.in:63: error: m4_popdef: undefined macro: AC_Dest
../autoconf/status.m4:831: AC_CONFIG_FILES is expanded from...
configure.in:63: the top level
[snip]

The most strange thing is that KDE-Projects work fine...maybe the
Qt-Part hasn't been considered as important and not tested well/at all?
*sigh*

I'm still grateful for any hints.

tia,
Hynek

-
to unsubscribe from this list send an email to kdevelop-request at kdevelop.org with the following body:
unsubscribe »your-email-address«



More information about the KDevelop mailing list