QT 2.2.3 or Qt 1.4x

Thorsten Schnebeck thorsten.schnebeck at gmx.net
Mon Oct 8 12:58:55 BST 2001

Am Montag, 8. Oktober 2001 06:02 schrieben Sie:
> question from a very beginner:
> I am even not able to create a new project with Kdevelop, because the
> ./configure stops with the following error:
> checking for Qt... configure: error: Qt-1.4 (headers and libraries) not
> found. Please check your installation! *** stop ***
> when I inspect my installation I see that I have the following:
> 	qt 2.2.3
> 	qt-devel 2.2.3
> 	qtlib 1.45
> I am using  KDE 2.0; do I really need to come back to QT 1.4x without any
Hmm, KDE 2.0 is a little bit old. What version is KDevelop?
If its possible please upgrade to KDE 2.2.1 or the comming KDE 2.2.2 and an 
actual version of KDevelop.


to unsubscribe from this list send an email to kdevelop-request at kdevelop.org with the following body:
unsubscribe »your-email-address«

More information about the KDevelop mailing list