QT 2.2.3 or Qt 1.4x

F@lk Brettschneider gigafalk at yahoo.com
Mon Oct 8 10:14:39 BST 2001

Reymond Dominique wrote:
> question from a very beginner:
> I am even not able to create a new project with Kdevelop, because the ./configure stops with the following error:
> checking for Qt... configure: error: Qt-1.4 (headers and libraries) not found. Please check your installation!
> *** stop ***
> when I inspect my installation I see that I have the following:
>         qt 2.2.3
>         qt-devel 2.2.3
>         qtlib 1.45
> I am using  KDE 2.0; do I really need to come back to QT 1.4x without any danger for my installation KDE 2 ??
> How could I change the {autoconf,automake,configure) so that it looks for qt2.2.x instead of qt1.4x ?
Did you set the Qt path in Options->KDevelopSettings->QtPath ?
After setting it to qt-2.2.3 remove config.cache and reconfigure.

F at lk

Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com

to unsubscribe from this list send an email to kdevelop-request at kdevelop.org with the following body:
unsubscribe »your-email-address«

More information about the KDevelop mailing list