Gideon

Richard Dale Richard_Dale at tipitina.demon.co.uk
Tue Apr 17 08:48:49 UTC 2001


On Tue, 17 Apr 2001, Berndt Josef Wulf wrote:
> Robert-Margaret Hunt wrote
> > I checked out a new version of Gideon a couple of days ago from
> > CVS. Everything compiled fine and Gideon runs but I cannot open a
> > Gideon project - when I try to open a project I get a open dialog
> > that shows folders but no files. So I tried to open Gideon (I
> > assume the 'gideonprj' is the project file) by opening the
> > directory it was in (ie ~/progs/kde/kdevelop/"). This the name of
> > the folder to be displayed on the title bar but didn't appear to
> > make anything open. Next I tryed just typing names of
> > files/folders that didn't exist and it did exactly the same thing
> > as with folders that did exist. Is this a know thing - is the
> > open project still undevelopment - if so I am not complaining? Am
> > I the only one that has this problem? I had heard the Gideon was
> > almost usable - HOORAY! - but this basically rendered it useless
> > except as a text editor.
You can use the 'import existing directory' command to create a magic
'gideoprj' file, that will make your files appear. You open the folder with
gideoprj inside it. I'm not sure about creating projects either, I worked round
it by copying 'gideonprj's from the original gideon project.

> Same here so I suspect it is early days in this project.
Yes it is!

-- Richard

-
to unsubscribe from this list send an email to kdevelop-request at kdevelop.org with the following body:
unsubscribe »your-email-address«



More information about the KDevelop mailing list