mcopidl : bad news...

Girard Henri henrigirard at yahoo.fr
Wed Apr 4 14:52:52 UTC 2001


Yes after spending 2 week ends trying to solve all
mandrakes m7.2 8 b 1 & 2 and solving all problems of
library... the make still have a compilation error in
include... So I decided to change and had the fisher
7.1 (which is a beta ) and have compile with success
all those apps without any change in the automatic
installation ? 
So I have a lot of doubt about the well working of M
version... Some very recent programms compile... But
not the apps of kde 2, kde2.0.1 and kde 2.1. 
Has somebody better succeded ?
Henri
--- Doncho Angelov <donangel at plovdiv.obs.bg> a écrit :
> Welcome to the club!
> 
> I had the same problem. I had it solved by
> installing one package (I do
> not remember the name, but if you search for
> "mcopidl" into
> www.mandrake.com you will find the name), but after
> that I had also
> plenty of errors (this was just the beginning).
> Finally, after no answer
> in this forum, I decided to quit and to try another
> distribution. I
> tried this on Mandrake 7.2 and 8.0 beta 2. Until now
> I have no success
> to download Mandrake beta 3, so I cannot say if this
> is going to solve
> the problem. Most probably - NOT!
> 
> I assume the problem is into the KDE installation,
> done by Mandrake.
> Unfortunately, I am not yet so experienced to solve
> the problem by
> myself, and the gurus here were too silent (maybe -
> too tired of guys
> like me).
> 
> Sorry for not providing you the expected answer...
> 
> Best regards,
> Doncho Angelov
> 
> |-----Original Message-----
> |From: Mailing list agent 
> |[mailto:mdom at barney.cs.uni-potsdam.de] On Behalf Of
> Denis PRACA
> |Sent: Wednesday, April 04, 2001 4:34 PM
> |To: kdevelop at kdevelop.org
> |Subject: mcopidl
> |
> |
> |Hello,
> |
> |I just install KDevelop and I try to generate a new
> program. I have a
> |problem during the configuration because configure
> doesn't fin 
> |the important
> |programm "mcopidl". I verify my installation of KDE
> and 
> |everything seems OK.
> |Does anyone can help me?
> |
> |My config is: Mandrake 8.0 Beta2 with KDE 2.1 and
> KDevelop 1.4
> |
> |Thanks,
> |Denis.
> |
> |
> |-
> |to unsubscribe from this list send an email to 
> |kdevelop-request at kdevelop.org with the following
> body:
> |unsubscribe »your-email-address«
> |
> 
> 
> -
> to unsubscribe from this list send an email to
> kdevelop-request at kdevelop.org with the following
> body:
> unsubscribe »your-email-address«


___________________________________________________________
Do You Yahoo!? -- Pour dialoguer en direct avec vos amis, 
Yahoo! Messenger : http://fr.messenger.yahoo.com

-
to unsubscribe from this list send an email to kdevelop-request at kdevelop.org with the following body:
unsubscribe »your-email-address«



More information about the KDevelop mailing list