moveing a application over to KDE2.0

Michael McConnell mmcconnell at uniserve.com
Fri Mar 24 20:49:19 UTC 2000


One quick thing, QT 2.0 is fine, sure. good deal whatever, BUT
KDE 2.0 is called the *KRASH* release, it's still in alpha I believe, DON'T
run it. If your a develop that really wants to develop for kde 2.0 to keep
most current, you should be able to figure this out on your own. I'd
recommend using the latest stable release of KDE.

mike

>     I installed QT 2.0 and KDE 2.0 and now all my applicatons can't find
> the kde headers, but when I create a new kde2.0 project they can find
> the kde 2.0 headers.  What can I do to my original applicaiton to point
> them in the right direction.  Or even convert them to KDE 2.0??
>
> Benjamin Meyer





More information about the KDevelop mailing list