Doctreeview hacking, and question about 1.1 & 2.0

Harold Hartley haroldh at midmaine.com
Fri Mar 10 14:01:40 UTC 2000


Thanks, then I'll go ahead using the kdevelop 1.1 then.....

Harold

-------------

Ralf Nolden wrote:

> Harold Hartley wrote:
> >
> > By what I have read, I think I'll wait for the 2.0 version to come out as I would
> > like to code apps on linux to benifit the disable to operate linux...
> > I'll have lots of free time as I live in a nursing home, so I'm at my linux day
> > in , day out..
> >
> > Harold
> >
> Do you mean KDE 2 or KDevelop 2 ?
> KDevelop 1.1 is already capable of development for KDE 2 and Qt 2.1, so
> if KDE 2 comes out and you leave your 1.1 installation you still can
> develop for KDE then. So with the current KDevelop 1.1 you´re on the
> safe side always. It´s just that  the kde-core developer say that the
> libraries even didn´t reach beta quality, so if someone wants to switch
> to KDE 2 right now for development he really has to stay on the bleeding
> edge. You can still develop for 1.x, there is no reason that you don´t.
> Porting is mostly a quick procedure if you wrote your code clean enough,
> so you can find the according errors (of course in KDevelop ;-)
>
> Also there are some scripts which automatically change most of your code
> when porting, so if your code is not too huge, you will have done things
> in a day.
>
> Ralf
> --
> **********************************
> Ralf Nolden
>
> Ardennenstr. 41
> 52355 Düren
>
> Tel. 02421/502758
>
> The KDevelop Project
> http://www.kdevelop.org
>
> Email: rnolden at kdevelop.de
> **********************************





More information about the KDevelop mailing list