kdevelop 1.2 crashes at"debug(...)"

Ralf Nolden Ralf.Nolden at post.rwth-aachen.de
Wed Jun 14 13:23:53 UTC 2000


Mirko Leschikar wrote:
> 
> >> I did compile it myself, not just kdk1.2 but QT1.44 and KDE1.1.2. Any
> >> further suggestions ?
> >
> > Does it work ? ;-)
> Oops, maybe a misunderstanding. I´ve never had any RPMs, I compiled all the
> stuff with egcs-2.91.66. I checked the paths of the shared libraries with
> ldd, but everything looks ok. No conflict with qt2.1 or kde1.91. Kdvelop
> crashes everytime if I try to use KAppWizard.

This is *really* weird...I really can´t imagine how that can happen, we
develop mostly on SuSE as well and it runs rock-stable. The only thing I
can imagine is some conflict on the system itself and I can only advise
to update SuSE completely, best would be to 6.4 and then compile
kdevelop 1.2 yourself and install it over 1.1 which comes with SuSE and
is ready to go. I´m really sorry I can´t help here, if someone else has
a better and more time-saving solution, please tell ! ;-)

-- 
Maintainer's Motto: If we can't fix it, it ain't broke.  

**********************************
Ralf Nolden

The KDevelop Project
http://www.kdevelop.org

Email: rnolden at kdevelop.de
**********************************






More information about the KDevelop mailing list