help..OpenGL ..configure error..

B.V.L.S.Prasad shiva at mbu.iisc.ernet.in
Tue Jun 6 22:56:21 UTC 2000


	Hello,
		I am using 6.2 RH..with qt-1.45,mesa3.2 (ofcourse..they
come with 6.2 CD). 
	I have compiled successfully Kdevelop-1.2-1. 
KDE,QT projects work well...

	but when OpenGL -KDE project is selected...its throwing error...
**********************************************************************
./configure error...Qt-OpenGL libraries not found..please check your
installation.
***********************************************************************

	can any body suggest me the way to over come this problem..and 
where the problem lies...
qt-1.45 has qtgl libraries...in the $QTDIR/lib directory...
I am unable to get why its not taking those libraries....and creating the
make file ...
	requesting help for this problem..
thankyou in advance...


Be Happy,
shiva
****************************************************************************
	Philosophy of Desire/Attachment/Attraction/Affection:
****************************************************************************
A VIBRANT MIND Desires A STABLE  MIND and vice versa

A VIBRANT MIND Desires A VIBRANT BODY and vice versa

A VIBRANT BODY Desires A STABLE  BODY and vice versa

NEGATIVE Desires POSITIVE and vice versa
****************************************************************************
shiva at mbu.iisc.ernet.in						...shiva...
****************************************************************************







More information about the KDevelop mailing list