Build Error

Ralf Nolden nolden at kde.org
Fri Dec 22 09:45:23 UTC 2000


Matt Singer wrote:
> 
> Anyone know where this might be coming from?
> 
> g++ -shared  kdlgldr.lo kdlgldr_itemstuff.lo kdlgptrdb.lo
> -L/usr/X11R6/lib -L/usr/lib /usr/lib/libkdeui.so /usr/lib/libkdecore.so
> -lXext -lqt -lpng -lz -lm -lXext -lX11 -lXext -lqt -lpng -lz -lm -lXext
> -lX11 -lc  -Wl,-soname -Wl,libkdlgloader.so.1 -o
> .libs/libkdlgloader.so.1.0.0
> /usr/bin/ld: .libs/libkdlgloader.so.1.0.0: undefined versioned symbol
> name clog@@GLIBC_2.1
> /usr/bin/ld: failed to set dynamic section sizes: Bad value
> collect2: ld returned 1 exit status
Matt,

if that is the only error, you can ignore that. It´s the library for
showing dialogs created with the kdevelop dialogeditor. But that is not
to be used anymore, you have the Qt Designer that does the trick, so
just install kdevelop without that library.

Ralf
-- 
The only way to get rid of a temptation is to yield to it. Oscar Wilde

**********************************
Ralf Nolden

The KDevelop Project
http://www.kdevelop.org

nolden at kde.org
rnolden at kdevelop.org
**********************************

-
to unsubscribe from this list send an email to kdevelop-request at kdevelop.org with the following body:
unsubscribe »your-email-address«



More information about the KDevelop mailing list