ANNOUNCE: KDevelop 1.3 released

Werner Modenbach werner at werner.alc.de
Wed Dec 13 15:56:57 UTC 2000


Am Mon, 11 Dez 2000 schrieben Sie:
> Hi!
> 
> The KDevelop Team is proud to announce the release of KDevelop 1.3 

Hi Sandy,

I downloaded the new version. I recognized there is no install script (???)
After editing the startupscript I got the new version to work.

As a hint to the rest of all users running RedHat 7.0:

To avoid problems with non ISO headers of QT 1.xx insert the following lines
into your kdevelop startupscript:

export CC=egcs
export CXX="egcs++ -L/usr/lib"

Sandy, I still have a little problem using the "run" button on a QT project..
After the compilation and link step I get the message:

/bin/sh: dokumente/dokumente: Ist kein Verzeichnis

What does this mean?
BTW debugging works OK.

- Werner -

-- 
--------------------------------------------------------------
                    ALC Computertechnik GmbH

        \_       \_          \_\_\_     Kaiserstr. 100
       \_\_      \_        \_           D-52134 Herzogenrath
      \_  \_     \_        \_           Germany
     \_\_\_\_    \_        \_           Fon +49 2407 95810
    \_      \_   \_        \_           Fax +49 2407 958139
   \_        \_  \_\_\_\_    \_\_\_     http://www.alc.de
   ===========================================================
   Werner Modenbach                     modenbach at alc.de
--------------------------------------------------------------

-
to unsubscribe from this list send an email to kdevelop-request at kdevelop.org with the following body:
unsubscribe »your-email-address«



More information about the KDevelop mailing list