Qt strikes again

Falk Brettschneider gigafalk at yahoo.com
Fri Apr 14 18:19:07 UTC 2000


Please, open an xterm window and tell us the output of command called
´set´. And the output of command ´ldconfig -v | grep qt´.

Bye,
  Falk

OS wrote:
> 
> Hello,
> 
> It seems the only time I ever e-mail kdevelop these days is because of the
> perenial Qt not found problem !
> 
> This says a lot for kdevelop, but this Qt issue is an oldie and a complete
> stumper. Without Qt everything just stops !
> 
> I had a hard disc crash and had to re-install everything, so I am now
> using Mandrake 7, gcc  2.95.2-3mdk and Qt 1.44-20mdk.
> 
> I am currently using kdevelop 1.1
> 
> No surprise, kdevelop just stops whenever it tries to find the Qt libraries.
> Once again there is no way of telling kdevelop where the Qt libraries are. Fine
> for Qt2, I can tell it where they are, but Qt noooooo !
> 
> I have the environment variables set according to the many e-mails about this
> problem in the past, but once again they don't work.
> 
> The old method of repeatedly re-installing random combinations of Qt, gcc,
> kdevelop and even glibc no longer appears to work either.
> 
> Please, please, please , please , please , please , please , please , please ,
> please , please , please , please , please , please , please , please  give us
> some way of telling kdevelop where the Qt libraries are installed.
> 
> Regards,
> Owen

__________________________________________________
Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.
http://im.yahoo.com




More information about the KDevelop mailing list