Hepl Please - Cannot install KDevelop 0.4

Corp. yA (Zdenek Pizl) pizl at max.af.czu.cz
Mon Jul 26 18:43:33 UTC 1999


Pascal Georges wrote:
> 

i dont think so, my linux box is RH 5.2 too and i am runnig KDevelop
normal way. BUT I INSTALL IT FROM SOURCES - i had to configure it,
compiled it and installed it .... but it was easy


> Simply upgrade to RH6, to switch to glibc2.1.
> 
> I think you should not just upgrade the lib : things may get broken.
> 
> > Hi,
> > I just dowloaded the KDevelop 0.4 rpm. I have the following
> > configuration :
> >
> > RedHat 5.2
> > KDE 1.1.1
> > Qt 1.44
> >
> > When I try to install the rpm, kpackage gives me an unsatisfied
> > dependency
> > libstdc++-libc6.1-1.so.2
> > libm.so.6(GLIBC_2.1)
> > libc.so.6(GLIBC_2.1)
> > libdl.so.2(GLIBC_2.1)
> > ....
> >

-- 
---------------------------------------------------------------------
          Zdeněk Pižl, (Corp. yA), http://max.af.czu.cz
             mail me only in ISO 8859-2 or in ASCII
---------------------------------------------------------------------
         ... what disk do you want to erase today ?? ...



More information about the KDevelop mailing list