kdevelop 0.4 on SuSE 6.1 - configure problems

Heiko Nardmann h.nardmann at secunet.de
Thu Jul 22 14:42:15 UTC 1999



"Pahan, Szabolcs" schrieb:
[..snip..]
> 
> I think the problem is still the good old one:
> qtcompat.rpm
> package has not been installed.
> 

Hmm ... then the error message of configure has an error ;-)

checking for Qt... configure: error: Qt (>= 1.42 and < 2.0) (libraries)
not found. Please check your installation!

I am not sure which version of Qt introduced the different include file
naming scheme.
Was it 1.44?

So the check currently made says that I have no Qt 1.42 (or 1.43?) or
lower effectively?

Maybe someone could add another check for Qt 1.44 and above without this
qtcompat thing?

-- 
Ciao ... Heiko Nardmann (Dipl.-Ing.), h.nardmann at secunet.de, Software
Development
secunet (www.secunet.de), Security Networks GmbH - Sicherheit in
Netzwerken
Weidenauer Str. 223-225, D-57076 Siegen
Tel. : +49 271 48950-13, Fax  : +49 271 48950-50



More information about the KDevelop mailing list