Bug in KDevelop ?

Stefan Heidrich sheidric at rz.uni-potsdam.de
Tue Jul 20 11:54:09 UTC 1999


On Mon, 19 Jul 1999, you wrote:
>Stefan Heidrich wrote:
>> 
>> Hi Torsten!
>> 
>> I will take a look on this problem, but can you try the programs from the
>> terminal first. If it does not work i can do nothing for you.
>> 
>> Bye
>>         Stefan
>> >> Which 'program' did you choose in the print dialog? a2ps,
>> >> enscript or lpr? At least lpr should work, since it just
>> >> uses 'lpr -P printername foo'.
>> >I tried lpr because I thought this would be the easiest way to print a
>> >simple text like a source code. But KDevelop uses the lp printer only
>> >independent from the input in the printer name field :-((
>> >I also tried to use "-P lp0" in the printer name field with same result.
>> >I think KDevelop 0.4 ignores this field completely.
>You mean I should try "lpr -P lp0 /path/document" from the command line
>or xterm ?
>I've done that and it worked well. I use some other apps which use the
>lpr program without any diffuculties !
>
>Bye,
>Torsten

Hi Torsten!

Yes i mean it. 
It works on the xterm? 
I take a look on it.

Bye
	Stefan



More information about the KDevelop mailing list