Problems with last few snapshots.

Jacek Wojdel wojdel at kbs.twi.tudelft.nl
Thu Jul 8 07:31:52 UTC 1999


-----BEGIN PGP SIGNED MESSAGE-----

	Hi,
Just recently somebody had problems when running make -f Makefile.cvs on the
latest snapshot of KDevelop. I've found it also in snapshots 19990706 and
19990707. The problem occurs when running perl am_edit and it is triggered by
the fact that in a lot of Makefile.am-s the line:
<whatever>_METASOURCES = USE_AUTOMOC
appears twice (in hand edited section and in KDevelop generated section). This
should be of course corrected in CVS, but you can do it also manually for your
copy by simply removing one of the occurances.
Moreover the latest snapshot contains a typo in kdevelop/classwizard/Makefile.am
in the line defining sources for classwizard library it lists 
ccwvirtualmethodviewc.cpp instead of ccwvirtualmethodview.cpp.
After correcting the above things the yesterday's snapshot compiled nicely.
Regards,
	Jacek
P.S. I understand the class wizard is heavily under developement - it still
core-dumps KDevelop on the run :)


 --
+-------------------------------------+
|from: J.C.Wojdel                     |
|      J.C.Wojdel at cs.tudelft.nl       |
+-------------------------------------+

-----BEGIN PGP SIGNATURE-----
Version: PGPfreeware 5.0i for non-commercial use
MessageID: N+/M9lhvN/oyjSSlQPX2j3c0Mb8+/OgY

iQCVAwUBN4RXLIWy7tU6a5rbAQEd/QQAmXabm7sCDJWtSEjAudhRnE4XUpriC9Df
8mN+hY/x0Q/4SuWiV2FJGSPiNEqemCW0AC8JcD3kJ+mVHaKrT86qqq7ejBNvjDv5
2BySfCKXtlGx5/p8nKlxjt5kD/vp5dOtZVXLqh1tJUHqGCvupd2lEgKloUpOy1xE
nlHoPS8MKDs=
=OJMH
-----END PGP SIGNATURE-----



More information about the KDevelop mailing list