Name for test subsystem

Manuel Breugelmans mbr.nxi at
Sat Jun 21 08:45:29 UTC 2008

I'm going to API-fy the test plugin soon and need a strong name for it. I 
myself was thinking about 'trial' but Apaku doesnt like that.

It should:
- sound good (eg sublime has a nice sound about it)
- not contain 'test'
- not contain 'check' (thats a framework)

Any suggestions? If no good ones come up 'trial' it is :p


More information about the KDevelop-devel mailing list