[Bug 83445] GDB does not work

Scott Shandler shandles at mail.med.upenn.edu
Thu Jun 17 23:48:39 UTC 2004

------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

------- Additional Comments From shandles mail med upenn edu  2004-06-16 19:43 -------
Well, Since it prevents me from using the debugger, and I am unable to change 
the way KDevelop interacts with GDB, (I've really tried hard)  I think that it 
should be listed as a bug, since the tty line is really unnecessary.  Just my 
two cents.  I wish this issue was able to be resolved so that I could use the 
new KDevelop, it is a show stopper for us here in the lab.  



Quoting Jens Dagerbo <jens.dagerbo swipnet se>:

> ------- You are receiving this mail because: -------
> You reported the bug, or are watching the reporter.
> http://bugs.kde.org/show_bug.cgi?id=83445      
> jens.dagerbo swipnet se changed:
>            What    |Removed                     |Added
> ----------------------------------------------------------------------------
>           Component|general                     |debugger
> ------- Additional Comments From jens.dagerbo swipnet se  2004-06-16 18:45
> -------
> I don't know if I agree this is a bug. I have no idea why we launch gdb like
> that, but it seems to have worked up until this Fedora release, and the
> Fedora bugzilla entry suggests they are aware they have a problem.
> If our way of launching gdb is wrong, we have a bug. If it's not wrong and
> should work, this is at most a wishlist to "make KDevelop optionally launch
> gdb in a different way".

More information about the KDevelop-devel mailing list