[Bug 57902] kdevelop crashes when discarding changes in file

Daniel Franke daniel.franke at imbs.uni-luebeck.de
Tue Sep 23 12:07:06 UTC 2003

------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

------- Additional Comments From daniel.franke at imbs.uni-luebeck.de  2003-09-23 12:05 -------
Please imagine following setup: 
 * SUN Blade2000, Dual sparc processor, solaris 8,  
    gcc-3.2.2, kde 3.1.2 (compiler from sunfreeware.com, kde compiled from sources) 
 * standard desktop pc, single intel pentium IV, linux, 
    gcc-3.3, kde 3.1.1 (both SuSE 8.2 rpm packages) 
 * home directory mounted from a third source by NFS 
 * kdevelop CVS from 03/09/22, build once on linux, once on solaris 
After removing all files as suggested, I tried to open and close a file on intel based platform. 
Worked fine for me there. Then: 
  $>ssh -X my-solaris-box 
opening the same file in my home directory and closing it afterwards -> crash. Of these 
crashes I posted some backtraces earlier this month in the kdevelop mailing-list, Roberto Ragi 
asked for them. Never heard of again. 
Any suggestions? 
P.S. I only recently switched from Win to linux here, so I can go on developing on linux, but 
working on solaris using remote kdm login was really fun :)

More information about the KDevelop-devel mailing list