[Bug 64546] New: Hangs on opening project

Jens Dagerbo jens.dagerbo at swipnet.se
Fri Sep 19 15:50:04 UTC 2003

Hi Jason,

I just tried it using latest cvs (gideon and kdenlive) and it seems to work 
fine here. No lockups and I get the classview nicely populated with the 
kdenlive classes. Some of the automake targets looks empty (image file etc) 
but that should be easy enough to add manually.

What I did was "import existing project", pointed gideon to the base kdenlive 
directory, chose "KDE C++ Application (automake based)" for project type and 
ran it. It was imported within seconds.

Try again?

Hope it works out, Kdenlive looks like a cool program! :)


jd (aka teatime on #kdevelop)

On Friday 19 September 2003 15.33, jasonwood at blueyonder.co.uk wrote:

> Version:           Gideon (CVS HEAD) (using KDE KDE 3.1.4)
> Installed from:    Mandrake RPMs
> OS:          Linux
> Well, not a crash but as bad as...
> I have tried a number of times to get the project I work on (Kdenlive,
> www.sourceforge.net/projects/kdenlive) to work with Gideon.
> I have tried both converting the old Kdevelop 2.0 project file to gideon
> using the supplied script, or by using the "import project". In both cases,
> when I try to Open Project (select the project, click ok...), Gideon will
> go into what appears to be an infinite loop.
> I'm afraid I haven't been able to get a proper stack trace - the best I
> have found is that there seems to be a thread doing a lot of work in
> QRegExp.
> If you can point me in the right direction to solve this issue, then I will
> be greatful :-) If you want to try and reproduce the issue, then Kdenlive
> CVS HEAD should easily reproduce it :-)
> Cheers,
> Jason
> _______________________________________________
> Kdevelop-devel mailing list
> Kdevelop-devel at barney.cs.uni-potsdam.de
> http://barney.cs.uni-potsdam.de/mailman/listinfo/kdevelop-devel

More information about the KDevelop-devel mailing list