[Bug 64546] New: Hangs on opening project

jasonwood at blueyonder.co.uk jasonwood at blueyonder.co.uk
Fri Sep 19 15:34:03 UTC 2003

------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.
           Summary: Hangs on opening project
           Product: kdevelop
           Version: unspecified
          Platform: Mandrake RPMs
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: crash
          Priority: NOR
         Component: general
        AssignedTo: kdevelop-devel at kdevelop.org
        ReportedBy: jasonwood at blueyonder.co.uk

Version:           Gideon (CVS HEAD) (using KDE KDE 3.1.4)
Installed from:    Mandrake RPMs
OS:          Linux

Well, not a crash but as bad as...

I have tried a number of times to get the project I work on (Kdenlive, www.sourceforge.net/projects/kdenlive) to work with Gideon.

I have tried both converting the old Kdevelop 2.0 project file to gideon using the supplied script, or by using the "import project". In both cases, when I try to Open Project (select the project, click ok...), Gideon will go into what appears to be an infinite loop.

I'm afraid I haven't been able to get a proper stack trace - the best I have found is that there seems to be a thread doing a lot of work in QRegExp.

If you can point me in the right direction to solve this issue, then I will be greatful :-) If you want to try and reproduce the issue, then Kdenlive CVS HEAD should easily reproduce it :-)


More information about the KDevelop-devel mailing list