[kdepim-users] akonadi error 10

Kevin Krammer kevin.krammer at gmx.at
Wed Aug 19 07:53:28 BST 2009

On Monday, 2009-08-17, Andre Bischof wrote:
> I can't get sync running via akonadi with my Palm Treo 680. msynctool
> via bash works fine, but it's kind of annoying to wait for three
> attempts of akonadi everytime I start kontact (is there any means to
> disable auto-start as long as I have this problem not fixed?).
> I run a Debian testing/unstable mix (mostly testing), KDE 4.3, kernel
> 2.6.29
> First error thrown by akonadi is error 10, about server process not
> being registered at d-bus. I've read about problems with apparmor, but
> I'm not using it (AFAIK).

Yes, works fine here on unstable so I doubt apparmor is being used in testing.

> I tried alot, also by starting akonadi via system settings, with
> internal as well as with my "web-mysql-server", deleting akonadi in
> .config and .local, but nothing changes.

When running with internal server, can you check if you then have any mysql 
processes running as that user?
Is /home/frisco/.local/share/akonadi/db_misc/mysql.socket being created?

If not, what happens if you run this manually:

/usr/sbin/mysqld \
--defaults-file=/home/frisco/.local/share/akonadi/mysql.conf \
--datadir=/home/frisco/.local/share/akonadi/db_data/ \

Kevin Krammer, KDE developer, xdg-utils developer
KDE user support, developer mentoring
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part.
URL: <http://mail.kde.org/pipermail/kdepim-users/attachments/20090819/37e7ef04/attachment.sig>
-------------- next part --------------
KDE PIM users mailing list
kdepim-users at kde.org

More information about the kdepim-users mailing list