[kdepim-users] akonadi error 10

Andre Bischof a.bischof at gmx.net
Mon Aug 17 16:28:09 BST 2009

I can't get sync running via akonadi with my Palm Treo 680. msynctool 
via bash works fine, but it's kind of annoying to wait for three 
attempts of akonadi everytime I start kontact (is there any means to 
disable auto-start as long as I have this problem not fixed?).

I run a Debian testing/unstable mix (mostly testing), KDE 4.3, kernel 2.6.29

First error thrown by akonadi is error 10, about server process not 
being registered at d-bus. I've read about problems with apparmor, but 
I'm not using it (AFAIK).

I tried alot, also by starting akonadi via system settings, with 
internal as well as with my "web-mysql-server", deleting akonadi in 
.config and .local, but nothing changes.

You can find the self-test log here:

It all seems to start with problems creating the mysql databases:

Starting akonadictl via commandline gives me:

Any help is appreciated!


KDE PIM users mailing list
kdepim-users at kde.org

More information about the kdepim-users mailing list