[kleopatra] [Bug 333535] System Error on initialisation - libkleo.dll is missing

Janis Irbe janis.irbe at gmail.com
Thu Aug 14 13:31:59 BST 2014


Janis Irbe <janis.irbe at gmail.com> changed:

           What    |Removed                     |Added
                 CC|                            |janis.irbe at gmail.com

--- Comment #1 from Janis Irbe <janis.irbe at gmail.com> ---
(In reply to Chris Jones from comment #0)
> Message box is displayed on initialisation of program kleopatra.exe as
> follows:-
> The program can't start because lkbkleo.dll is missing from your computer.
> Try reinstalling the program to fix this problem.
> Have as suggested, reinstalled the gpg4win-2.2.1 and re-run kleopatra with
> exactly the same result. This morning the program was working fine. The only
> change is that I have upgraded my PC from Windows 8.1 to Windows 8.1 Update
> 1.
> Reproducible: Always
> Steps to Reproduce:
> 1. Run kleopatra.exe
> 2.
> 3.
> Actual Results:  
> See above
> Expected Results:  
> Nothing.
> See above.

Got the same error on Windows 8.1 Pro x64.

I resolved the problem by changing "Start In" path in kleopatra shortcut
properties to "C:\Program Files (x86)\GNU\GnuPG\".



You are receiving this mail because:
You are the assignee for the bug.

More information about the Kdepim-bugs mailing list