[Bug 234849] Header files for libkdepim are not installed

Thomas McGuire mcguire at kde.org
Tue Apr 20 13:17:47 CEST 2010


Thomas McGuire <mcguire at kde.org> changed:

           What    |Removed                     |Added
             Status|UNCONFIRMED                 |RESOLVED
         Resolution|                            |INVALID

--- Comment #1 from Thomas McGuire <mcguire kde org>  2010-04-20 13:17:45 ---
The libraries in the kdepim module are not public API: The API and ABI can
change without notice. Therefore, the headers are not installed, since this
private API should only be used by applications inside the kdepim module.

For KDateEdit, the idea is to eventually move it to kdepimlibs or kdelibs, so
that it can be used by other applications, but I don't know the progress on
this one.

Configure bugmail: https://bugs.kde.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the Kdepim-bugs mailing list