[Kdenlive-devel] [RFC] m_doIt member variable in QUndoCommand subclasses

Ray Lehtiniemi rayl at mail.com
Mon Apr 6 00:35:49 UTC 2009

On Saturday 04 April 2009 16:45:56 jb wrote:

> Hope it is understandable... the logic was copied from the previous version
> of Kdenlive, maybe there is a better way to manage that...

okay, i see what it's doing.  there must be a better way, but i imagine it 
would require some non-trivial refactoring...


More information about the Kdenlive mailing list