[Kdenlive-devel] Corrupted timeline?

el jefe delito eljefedelito at gmail.com
Tue Sep 25 12:27:50 UTC 2007

My timeline seems to be corrupt.  If I zoom in, I have a clip on the second
video track, but it isn't there if I zoom out; the clip is large enough so
it doesn't just get too small to see -- it really just disappears -- it
still has an effect that can be seen (speed).  Also, near the middle of my
little movie all of the additional clips from that point to the end of the
first video track have disappeared as well.  However, when playing the video
once it gets past the point where the clips should-be-but-aren't, the video
continues to play but as a full video capture segment, not as an edited

I cannot select the second video track's clip to delete that clip.

The arrow which points to my location on the clip's timeline has disappeared
so I have no idea where I am in the footage.

Pause no longer works; it just functions as a Stop and the movie resets to
the first frame.

These issues happened all at the same time, and are present with every new
project that I start or older project that I open.

Any suggestions?  I tried reinstalling 0.5+svn20070909 (from Trevino's
Ubuntu Repository), I tried deleting the kdenliverc from my .kde directory,
I tried rebooting.  None of these fixed it.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.kde.org/pipermail/kdenlive/attachments/20070925/1088348f/attachment.html>

More information about the Kdenlive mailing list