No sound in Kubuntu 11.04

Marcelo Magno T. Sales mmtsales at
Sun May 22 17:42:25 BST 2011


Every time I boot my VAIO VPCF111FB, the sound starts working ok in KDE. 
After some time it is running (sometimes hours, sometimes days), audio 
stops working in KDE. KDE notifications don't produce any sound and KDE 
applications do not either. However, non-KDE applications like mplayer 
continue producing sounds normally. The problem is "solved" temporarily 
with a reboot.
Also, when I go to SystemSettings -> Multimedia after the sound stops 
working, I get a messaging informing that KDE has detected that one or 
more internal sound devices were removed (?!) and asking if KDE can 
permanently forget about them. The supposedly removed devices are:
Capture: HDA Intel (ALC275 Analog)
Output: HDA Intel (ALC275 Analog)
Output: HDA Intel (ALC275 Analog) #1

After a reboot, the devices magically hurry back inside the notebook and 
start working again. 

Before Natty I was running Lucid in this very computer with no sound 
issues at all.
This happens after a clean Kubuntu 11.04 amd64 install and also happens 
if I first install Ubuntu 11.04 amd64 and add kubuntu-desktop later.
Since Jaunty, I have always installed first Ubuntu and later added 
kubuntu-desktop, because I used to have similar sound problems when 
installing Kubuntu directly (with other computers, before I've bought 
this one) that seam to be solved this way. But now with Natty, the 
problems persist even if I install Ubuntu first.
Any idea of what may be causing this? I hate having to reboot the 
computer every now and then.



More information about the kde mailing list