Importing ex firefox html format bookmark files in Konqueror

Ked at Ked at
Fri Apr 8 00:52:04 BST 2011

Hi again
I will submit this to the suse bug list but feel I should mention it on here 
as well.

Konqueror 4.600 release 6 - wow that matches my kde release.

I have a rather large (about 800k) bookmark file in firefox html format. I'm 
fond of Konq but my last version fell behind so had to use firefox or opera.

The file makes use of several toolbar folders and sub folder. I organise them 
that way because it's much much quicker to use. The import facility loaded 
them all including subfolders into a separate folder perfectly. That 
organisation would be to ponderous to use so I recreated the toolbar folders 
from fresh and started draging the actual bookmarks into them. I had tried 
dragging entire folders into the toolbar slot but that wouldn't work. I 
selected about 60 bookmarks for the first attempt and dragged them across. It 
crashed as soon as I released the mouse button. Then tried various numbers 
from 5 to 10 and it always crashed befor I had moved all of them. I would say 
I may have got 20 into the correct place.

Need to check more carefully but I had the impession that it was loosing some 
of the remaining bookmarks each time I dragged some across. The next one after 
the select block in particular. Maybe others.

;-) Must say though this kde is working a lot lot better than the last time I 
looked at 4.  Can't go back anyway as the change looked to be worth the risk 
this time. But really people migrating data at this stage aught  to be 

The firefox import "wizard" out of interest is useless.

OpenSuse 11.4 KDE 4.6.0 release 6
This message is from the kde mailing list.
Account management:
More info:

More information about the kde mailing list