ftp sites and konqueror

Rick Miles frmrick at aapt.net.au
Tue May 19 23:27:28 BST 2009

I noted today that I was not able to open folders when accessing an ftp site with 
a vanilla configuration of konqeror in kde-4.2.3. It seems that konqueror falls 
open trying to open a file when I click on a folder om ftp sites.

For example: once logged in I was presenetd with the following in an information 

"Open 'ftp://ftp.rickmiles.com.au/public_html/turtlespond/gauri'?
Type: folder" and presented with the options: "Save As...", "Open with 
`konqueror`" and "Cancel"

When I select "Open with `konqueror`" I get an erro popup telling me (in this 

"ftp://ftp.rickmiles.com.au/public_html/turtlespond/gauri is a folder, but a file 
was expected."

I have tried this on several public ftp mirrors as well thinking it might have 
something to do accessing my own website but I get the same result no matter what 
site I go to.

In kde-3.5.10 konqueror navigates ftp sites the same as navigating through 
directories on this box. There is no information popup. Konqueror just opens the 
directory when it is clicked upon.

Has anyone else tried using konqueror on ftp sites with kde-4.2.3?

Rick Miles

Written on Setting Orange, the 67th of Discord, 3175 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.kde.org/pipermail/kde/attachments/20090520/cd6acf8b/attachment.htm>
-------------- next part --------------
This message is from the kde mailing list.
Account management:  https://mail.kde.org/mailman/listinfo/kde.
Archives: http://lists.kde.org/.
More info: http://www.kde.org/faq.html.

More information about the kde mailing list