Konqueror won't talk to my router

Martin (KDE) kde at fahrendorf.de
Mon Feb 2 20:51:09 GMT 2009

Am Montag, 2. Februar 2009 schrieb Anne Wilson:
> I have a problem on my netbook (F10, 4.2).  I tried to use
> konqueror to access my router settings, and couldn't.  I got the
> login page, but after giving the password I was left with a blank
> page, and 'Page Loaded' in the status bar.  I tried as a second
> user, and the same problem persists.

Anne, I have read the discussion on fedora kde list. Is it a 
ssl/encryption issue or does this problem occure on unencrypted lines 
too? If so, you can check the communication with wireshark and check 
what is going on.

With my Konqui I can not use https communication via proxy since a 
couple of months. Not that it did not work, but it is incredible slow 
and the page does not render complete. Sometimes it failes completely. 
But without a proxy most stuff is quite OK - but mostly slower than 
firefox. (Fedora 8 and Fedora 10)

> There is no problem on the router - I used my Mandriva laptop to
> make the change that I wanted - so the question is, has anyone seen
> anything similar? Or got any ideas as to what it might be?

Are there any update in between affecting the network subsystem? Did 
it work with KDE4.1 before?

> Anne

This message is from the kde mailing list.
Account management:  https://mail.kde.org/mailman/listinfo/kde.
Archives: http://lists.kde.org/.
More info: http://www.kde.org/faq.html.

More information about the kde mailing list