Konqueror won't talk to my router

Anne Wilson cannewilson at googlemail.com
Mon Feb 2 19:57:03 GMT 2009

I have a problem on my netbook (F10, 4.2).  I tried to use konqueror to access 
my router settings, and couldn't.  I got the login page, but after giving the 
password I was left with a blank page, and 'Page Loaded' in the status bar.  I 
tried as a second user, and the same problem persists.

There is no problem on the router - I used my Mandriva laptop to make the 
change that I wanted - so the question is, has anyone seen anything similar?  
Or got any ideas as to what it might be?

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 197 bytes
Desc: This is a digitally signed message part.
URL: <http://mail.kde.org/pipermail/kde/attachments/20090202/1bad250a/attachment.sig>
-------------- next part --------------
This message is from the kde mailing list.
Account management:  https://mail.kde.org/mailman/listinfo/kde.
Archives: http://lists.kde.org/.
More info: http://www.kde.org/faq.html.

More information about the kde mailing list