[Fwd: Re: KDE 4.2.1 Apps Toolbar (Text frayed-out)]

James Richard Tyrer tyrerj at acm.org
Mon Apr 6 09:45:10 BST 2009

Jay Mistry wrote:

> I have tried a variety of fonts, including fonts exported from Windows
> XP (dual-boot) . There is Adobe Helvetica, but no 'Type 1 Helvetica'
> and that has also been tried but with no good outcome. The only thing
> that works is in my last post (text alongside fonts).
> I believe it is a system configuration problem, maybe because I have
> KDE 4.2.1 with KDE 3.5.10 (plus GNOME & XFCE as well). This font
> problem does not occur on KDE 3.5.10.  They all run well for the most,
> except for the occasional minor problem such as this one.
IIUC, you have tried TrueType fonts (e.g. Arial) and you had the same 
result.  Nobody can reproduce your problem so the best that we can do is 
guess.  The one thing that I might suggest is to try to determine if the 
problem is that the fonts are too large by comparing them to the same 
font in the same size in an editor.

I would also try this.  Open a Konsole and execute:

	xrandr --dpi 100

and then open the application that you had a problem with (it won't 
affect applications already opened) and see if it makes any difference.

This message is from the kde mailing list.
Account management:  https://mail.kde.org/mailman/listinfo/kde.
Archives: http://lists.kde.org/.
More info: http://www.kde.org/faq.html.

More information about the kde mailing list