KDE4 desktop - problems on one laptop only

Anne Wilson cannewilson at googlemail.com
Sat Jun 14 17:56:18 BST 2008

On Saturday 14 June 2008 16:17:25 Kevin Krammer wrote:
> On Saturday 14 June 2008, Anne Wilson wrote:
> > This is the third time I've tried to get this message to the list - the
> > other two disappeared.
> No, they were distributed just fine, but it seems nobody has an answer for
> the problem.
> Most likely that the copy you get back is filtered by Google mail, since
> its web interface shows your sent mail in the thread anyway so the mail
> coming back from the mailing list would be a duplicate.
Odd.  I cleared out googlemail's junk this morning and didn't see them.  Never 
mind, though, at least it has got through now, although I still haven't 
received a copy.  I've searched googlemail's inbox back to before my post, 
and they are not there, nor is the latest copy (sent after I cleared out 
junk) in their spam filter.  Most odd.

> As a matter of fact, I never get any mail back from a mailinglist when
> sending through gmail, not even if I explicitly put myself into BCC
> However, there is probably a setting for this in the web interface,
> something like "do not break standard email behavior"
I don't send through gmail.  I receive through gmail and use their address for 
the lists, but I send from kmail through my ISP.

> > I have Mandriva 2008.1 with KDE4 on two laptops.  One functions
> > perfectly. The second one is giving me big problem.
> >
> > When I installed, everything looked absolutely fine.  I added a few
> > launchers to the panel and made a few changes in System Settings.  Still
> > OK.
> >
> > I then opened two spreadsheets in OpenOffice.  One closed correctly, the
> > other crashed, and wouldn't close.  I then tried an End Session, which
> > got to a blank screen with a cursor in the top left-hand corner.
> >
> > Since then, the panel does not show when I log in.  I can restore it by
> > right-clicking where it should be, and changing the size.  Sometimes the
> > Run Command brings up only a shadow, though that seems to rectify itself
> > after a while.  Asking for a reboot brings up a black and white patch
> > with no text. Clicking on the right area starts the shutdown, but gets to
> > the black screen + cursor, and I have to CtrlAltDel after which it
> > reboots.
> Maybe the session manager saved a bad state, or crashed during saving it.
> You could try explicitly saving a session.
How can you do that in 4.0.x, Kevin?  I didn't think it is possible.  I'd 
certainly like to try it.


This message is from the kde mailing list.
Account management:  https://mail.kde.org/mailman/listinfo/kde.
Archives: http://lists.kde.org/.
More info: http://www.kde.org/faq.html.

More information about the kde mailing list