Can't search the KDE Help Centre

Bogus Zaba bogzab at
Tue Sep 6 20:31:50 BST 2005

Not sure if this is a KDE or a SUSE problem, but when I start the Help 
Centre from KDE3.4.1 with Suse 9.2, I can browse through the help files, 
using the "contents" tab in the left hand pane. When I want to search 
through the help files, however, by changing to the "Seach" tab, the 
[Search] button is greyed out. I have the option of pressing a [Build 
Search Index] button at the bottom of the left hand pane, but this 
brings up a dialog which should contain a list of documents and a 
"status" (to say if an index exists or not I think). But the list is 
empty and the [Build Index] button is greyed out. How do I populate this 
list and build a search index for my help files? I'm sure this worked 
before but cannot say exactly when the index got lost. Possibly when I 
installed KDE3.4...

I can change the Index Folder in this dialog and have tried various 
existing folders that I thought might be logical messing this this does 
not activate the [Build Index] button.


This message is from the kde mailing list.
Account management:
More info:

More information about the kde mailing list