Kmail & Knode problem

creafab at creafab at
Sun Sep 12 15:37:16 BST 2004

Now it works ! Let's see what I did :
- I removed the Kmail package. When I reinstalled it, the Install Software
program told me several dependencies were missing (kdepim-kmail soft and
libraries). It dowloaded them from a mirror site and finally installed Kmail.
- I tried the same procedure with Knode, but a dependency problem helped me
from installing the News reader. The missing package was
kdepim-common-xxx.rpm. I downloaded it, installed it with several other rpms
from the MDK CD's. But at the end of the process, Knode didn't launch.

Eventually, this afternoon, I realized Kontact gathered both Kmail and Knode.
Even the kmail command in a console window lauches Kontact. So, everything
works fine now, and I know a few more things about KDE !

BUT !!!!!!

I've got a new problem ! I can't even send the smallest email with any identity
! The identities and the servers had disappeared of the "sendmail" section. I
typed them all, but no mail can use them. There's one thing I noticed : when a
mail can't be sent, I get an error message which tells me the protocol name
used is my defaulkt identity. How can I solve this problem ??


CREAFab, la création numérique autrement...

This message is from the kde mailing list.
Account management:
More info:

More information about the kde mailing list