App startup times high

SnapafunFrank Frank at
Sun Sep 12 06:05:37 BST 2004

SnapafunFrank wrote:

> Andrew Lees wrote:
>> On Tuesday 07 September 2004 19:37, SnapafunFrank wrote:
>>> Hi
>>> I recently went through having to uninstall [ rpm -e ] kdelib~ and
>>> kdebase and then re-install [ urpmi ] because of a 'kdeinit' problem I
>>> had whilst attempting to update these packages having read a Mandrake
>>> security alert. ( I'm back in kde-3.2.3 from the distro disc's )
>>> Now I'm not convinced it is entirely KDE, but since then I have time to
>>> go make a coffee whenever I attempt to open any apps. Anything at all!
>>> I'm running a PIII 733hz 512RAM system and things ran fine before.
>>> Any ideas where I should start looking?
>> It could be a problem with network name lookup - try putting an entry 
>> for your own computer in /etc/hosts
> Update: I have actually timed the startup of kde apps and it takes a 
> minute pretty much exactly from the moment I click on them. For the 
> response to the above reply:
> # vim /etc/hosts
>               Snapafun
> Once the app/program starts I do not seem to have a problem. It is 
> just getting things started.
> I have used mcc to 'stopped' all net stuff and anything else I'm not 
> using at present. Still no joy so I suspect I'm running something I 
> don't know how to find. < ps aux > didn't enlighten me any then maybe 
> I'm not looking at the right thing.
> Any further ideas?
Hopefully this little update means something and will help:
I just tried to print from kghostview and kpdf. In both cases I got a 
little popup message saying that it was "Initializing printer ..... ' 
Within the print dialogue I see that is recognized and that 
things supposedly are pointing by way of localhost:631. However nothing 
happens and I need to kill things with the <Ctrl-Alt-Esc> combo. This 
happens only within KDE.

So, still looking for ideas.


This message is from the kde mailing list.
Account management:
More info:

More information about the kde mailing list