kmix won't activate

Christian Einfeldt einfeldt at
Sat Oct 2 05:55:07 BST 2004

Weird little problem here.  

Kmix won't let me hear music or any other sounds.  It worked 
recently, but then suddenly quit for no apparent reason. 

I am a simple end user, so the solution is probably also dirt 

I can see the little kmix icon on the lower right hand of my screen 
in what I think is the tray.  For example, it is in the same place 
as my little kclipper icon, right to the left of the clock.  

The kmix icon has a little red x on it.  When I left click on the 
speaker icon, I get a dialogue kmix dialogue box that says "current 
mixer", but the field next to it is blank.  Actually, that field is 
colored blue, but it is blank.  to the right of that field is a 
little down arrow (I think they call it a spinner), and when I 
click on the down arrow, nothing happens at all.  

I have tried right clicking on the speaker icon, and I got the 
option of muting or unmuting.  I tried both, but the little red x 
still stayed on the kmixer speaker icon.  I tried right clicking 
and then configuring kmix, but nothing happened when I checked and 
unchecked the boxes, other than kmix disappeared when I unchecked 
the option to "dock into panel."

I have even tried uninstalling and re-installing kmix.  No luck.  
I'm in deep doo-doo!

I am using SuSE 9.1 on a 1.5 gib machine with 512 RAM. 

Thanks for your help!   
This message is from the kde mailing list.
Account management:
More info:

More information about the kde mailing list