KDE locking the whole box on SuSE 9.1

Carsten Neumann deltor at snafu.de
Sat Aug 28 18:42:30 BST 2004

On Fri, 27 Aug 2004, Rikard Johnels wrote:
> On Friday 27 August 2004 12.02, Nick THOMPSON wrote:
> > I used to be a die hard Mandrake user, but with many X lockups under my
> > belt (only with NVidia drivers installed) and with MDK10.0 Official
> > being totally unstable (hard lock up as you have) after/while installing
> > updates on two totally different PCs, I have finally given up. Suse
> > wouldn't even start installing for me, so I switched to fedora FC2. Rock
> > solid, good performer, though not the best for applications/driver
> > support, and I hate the way they mAnGLe uP KDE. Will have to take a look
> > at Gentoo and Debian sometime.
> >
> Tried installing Gentoo last week on the same system.
> The base system compiled nicely, no problems.
> Tried emerging X, both XFree and Xorg, no go. It fails to start.
> Complains abot unresolved or duplicate symbols in critical modules.
> So after trying to resolve that for 4 days i gave up and went back to my fav. 
> distro SuSE.
> Maybe i should stick to 9.0....
> -- 
>          /Rikard

One thing I could guess that SuSE's kernel configuration doesn't play
with your hardware.

There are also problems reported with certain Notebooks,
but I don't know your hardware setup...

You could play around by disabling ACPI on the kernel command line, etc.

May be it's a problem w/ 2.6.x.

But in any way, I'm pretty sure it's _not_ a KDE issue.

This message is from the kde mailing list.
Account management:  https://mail.kde.org/mailman/listinfo/kde.
Archives: http://lists.kde.org/.
More info: http://www.kde.org/faq.html.

More information about the kde mailing list