kde behaving strangely

Tom Weber np98towe at dd.chalmers.se
Fri Nov 7 18:52:18 GMT 2003

I run kde 3.1 (redhat 9) and I run into this problem for the second time now:
First, I tried to open the trash can on my desktop. Nothing happened. (I found 
the reason later, a kdeinit instance was taking 99.9% cpu time.) I tried 
changing the file association of 'directory' to opening with konqueror. As a 
result, I can't open devices (partitions etc) from the desktop anymore, I get 
a message saying (my translation from swedish) "KFM-run: receiving data from 
devices not supported". Also, I can't start konqueror from the task bar 
anymore. Last time this happened I had to delete my whole .kde directory (all 
my precious settings!) to fix this. What should I do now??

I deleted the directory and hdd_mounted entries from .kde/share/mimelnk but it 
didn't help either.

Tom Weber

This message is from the kde mailing list.
Account management:  https://mail.kde.org/mailman/listinfo/kde.
Archives: http://lists.kde.org/.
More info: http://www.kde.org/faq.html.

More information about the kde mailing list