Konqueror Lan Browser not switching to proper protocol

gabriel the.angel.gabriel at rogers.com
Sat Feb 22 18:45:39 GMT 2003

On February 22, 2003 12:18 pm, Carlos A. Siso wrote:
> Greetings.
> I do not know if this has been previously reported. Anyway, in konqueror
> lan browser for KDE 3.1 (Redhat 8.0), when clicking the SMB or FISH sub
> folder of a networked equipment (lan://localhost/machine.domain.com),
> konqueror try to open the folder "lan://localhost/machine.domain.com/SMB"
> (lan://localhost/machine.domain.com/FISH) and does not show anything. If
> you point konqueror directly to "SMB://machine.domain.com" it shows the
> available SMB share points on "machine.domain.com"

i've heard that you need to use "rlan:/" instead of "lan://" (note the single 
slash).  i tried it out and it worked.... badly.  the cascading look wasn't 
there, and the folders weren't appearing as a "sub" of any others... over all 
very messy...  but it *sorta* worked...

to be upset over what you don't have... is to waste what you do have.
  - ken keyes jr.

This message is from the kde mailing list.
Account management:  http://mail.kde.org/mailman/listinfo/kde.
Archives: http://lists.kde.org/.
More info: http://www.kde.org/faq.html.

More information about the kde mailing list