Odd shortcut opening

simply service simplyservice at mobile.rogers.com
Thu Feb 6 00:49:04 GMT 2003

I recently started having this problem with kde after installing digikam.   I had kde 3.0.4 I believe, and have an issue opening shortcuts.  When I click a shortcut (link to url - .desktop file) kview opens instead of the folder it links to.  This also happens to newly created folders.  It works fine if I open konqueror and browse with it.  If I go to edit filetype I see (for shortcuts) filename patterns .desktop .kdelnk and for application preference order none listed.  Under embedding I have "use settings for 'applications' group".  Under services preference order nothing listed.  I have since upgraded to 3.1 (suse 8.0 rpms) and still have the problem.  I don't know where to look first and am stuck.  I have tried deleting the mimelnk entries in my home/.kde/share/mimelnk directory, it didn't change it.  I also tried copying the /opt/kde/share/mimelnk directory from a different computer (completely overwriting it - after I backed up the original) and still no avail.  Any id!
eas?  Thanks.

This message is from the kde mailing list.
Account management:  http://mail.kde.org/mailman/listinfo/kde.
Archives: http://lists.kde.org/.
More info: http://www.kde.org/faq.html.

More information about the kde mailing list