need assistance reconfiguring new build of KDE

Dan Shakhmundes slovo at
Sun Apr 13 19:01:29 BST 2003

Hash: SHA1

Hi everyone,

I have been running Gentoo Linux, with KDE 3.0.3 through VNC.  I noticed KDE
has been updated quite a bit over this time and tried updating it with
emerge.  Now it's pretty messed up, and I'm not sure what to do.  I've run
etc-updated, and updated my ~/.vnc/xstartup to use
"/usr/kde/3.1/bin/startkde &".  I'll start with the symptoms/problems and go
from there:

1) I still get the KDE 3.0 splash screen on start-up.
2) Error message with title "Error - KDesktop" and message "Could not start
process Unable to create io-slave:  Klauncher said:  Unknown protocol
'file'." (the tool-tip does pop-up before this message)
3) My menus are missing all their programs.  The only things found are
things like Logout, Lock Screen, Bookmarks, which are standard.
4) I Can't run anything at all using Run Command.  I get error message with
title "Sorry - KDesktop" and message "Could not run the specified command!"
5) If I try to use the Quick Browser it has a fit giving numerous error
windows with titles "Sorry - KDE Panel <#>" and messages "Could not find
mime type  application/octet-stream".

So, I know my config is totally screwed.  It looks like it's trying to find
things in the wrong directories.  I've tried looking through all sorts of
documentation but can't find any solutions.  One after the other, I've tried
emerge rsync + emerge system, updating vnc, and then xfree.  After each of
those updates, I still had the same problems.  Please help me, I really miss
my KDE over VNC :(

Dan S.

Version: GnuPG v1.2.1-nr1 (Windows 98) - GPGshell v2.65


This message is from the kde mailing list.
Account management:
More info:

More information about the kde mailing list