Installation problems (kcontrol, kicker, kfmclient)

V Leher ksleher at
Mon Apr 7 21:48:43 BST 2003

Hi all,

I finally got the kde3.1.1 to install properly. Though i am not sure as
to what happened, this is roughly what i did.

1) Uninstalled all kde packages
2) Tried to uninstall the redhat-menus-noarch package (this was my
package version: redhat-menus-0.26-1)
	This gave me some dependency errors. One of the dependency that it gave
was control-center-2.0.1-8. So i uninstalled this control center

	There were other ones which i uninstalled and then installed the
redhat-menus as well.

3) Installed all packages in order. You can get the order in which to
install with "rpm -U -vv *.rpm" in the directory that you have where all
the 3.1.1 rpm are saved.

That seemed to do the trick. I think the redhat-menus/control-center
package is the main culprit. My current redhat-menus package is

Hope this helps somebody.

- Leher


On Sun, 2003-04-06 at 19:53, László Házy wrote:
> As mentioned on Friday, I have done a clean rpm install of KDE-3.1.1 
> from on my home machine and encountered none of the problems. So it is 
> certainly an upgrade specific issue. I will try on Monday to reinstall 
> the broken KDE after doing first an "aggressive cleanup" of  3.0.x and 
> of the "redhat-....-noarch" packages.
> V Leher wrote:
> >A follow up on this:
> >
> >I tried re-installing in the desired fashion and removing my .kde
> >folder.....That DID NOT work for me..:(
> >
> >
> >- Leher
> >On Fri, 2003-04-04 at 11:37, V Leher wrote:
> >  
> >
> >>I am having the exact same issue. I could not find any answers on any of
> >>the sites either. I was in the process of re-installing and then
> >>*following the order* of the installations, but having heard that it has
> >>not worked for Laszlo I will hold off on that.
> >>
> >>- Leher
> >>
> >>On Fri, 2003-04-04 at 10:45, Laszlo Hazy wrote:
> >>    
> >>
> >>>I have upgraded KDE from 3.0.x to 3.1.1 using RPMs on RH8.0 and, while 
> >>>things are generally working, I ran into the following problems:
> >>>
> >>>1. kcontrol does not display any of the modules to be configured (left 
> >>>hand side of the window), so I cannot configure anything.
> >>>
> >>>2. When selecting "Configure Panel ..." in kicker or the K-Menu, no 
> >>>configuration window is opened, so cannot configure it.
> >>>
> >>>3. When clicking the "Home" icon on the desktop, konqueror does not 
> >>>start. I had to change the "execute" string to "kfmclient openURL" from 
> >>>the original "kfmclient openProfile filemanagement" in order to get it 
> >>>open a konqueror window.
> >>>
> >>>In an attempt to fix things, I removed all of KDE, deleted ~/.kde and 
> >>>reinstalled the RPMs. Still, none of the above got fixed. And yes, I did 
> >>>install kdelibs* first and kdebase* second.
> >>>
> >>>Any hint as to what may be wrong would be greatly appreciated.
> >>>Laszlo
> >>>
> >>>___________________________________________________
> >>>This message is from the kde mailing list.
> >>>Account management:
> >>>Archives:
> >>>More info:
> >>>      
> >>>
> >>___________________________________________________
> >>This message is from the kde mailing list.
> >>Account management:
> >>Archives:
> >>More info:
> >>    
> >>
> >
> >___________________________________________________
> >This message is from the kde mailing list.
> >Account management:
> >Archives:
> >More info:
> >  
> >

This message is from the kde mailing list.
Account management:
More info:

More information about the kde mailing list